Back to overview
Downtime
open-aggregator-api.naviprotocol.io and navi.ag frontend website are down
Feb 07 at 11:05am PST
Affected services
open-aggregator-api.naviprotocol.io
navi.ag frontend website
Resolved
Feb 07 at 11:09am PST
navi.ag frontend website recovered.
Affected services
Updated
Feb 07 at 11:08am PST
open-aggregator-api.naviprotocol.io recovered.
Affected services
Created
Feb 07 at 11:05am PST
open-aggregator-api.naviprotocol.io and navi.ag frontend website went down.
Affected services